[time-nuts] HP5370b when the eproms go

paul swed paulswedb at gmail.com
Fri Feb 5 22:40:39 UTC 2010


Just pulling the 5370 out. I may replace the socket first with a good one.
On your eprom. Do I just copy that into a standard 2764 and plug it in?
Thanks

On Fri, Feb 5, 2010 at 2:06 PM, paul swed <paulswedb at gmail.com> wrote:

> Thanks
>
>
> On Fri, Feb 5, 2010 at 2:01 PM, Didier Juges <didier at cox.net> wrote:
>
>> I have two 5370As that had the bad socket syndrome. In my case, the entire
>> instrument was erratic, not just the display, but if you unit(s) is using
>> the same kind of cheap sockets as those in the 5370A, it is a possibility.
>>
>> Didier KO4BB
>>
>> ------------------------ Sent from my BlackBerry Wireless thingy while I
>> do other things...
>>
>> -----Original Message-----
>> From: paul swed <paulswedb at gmail.com>
>> Date: Fri, 5 Feb 2010 13:40:12
>> To: Time-nuts<time-nuts at febo.com>
>> Subject: [time-nuts] HP5370b when the eproms go
>>
>> I know that Didier has the eprom images for the 5370b. Thanks
>> What has been the experience of the group when the eprom starts going?
>> I have noticed recently that the counter will be working and then all of
>> the
>> sudden
>> it locks up no display, but the other individual leds still work. Like
>> trigger.
>> Have not opened anything yet. But suspect this is the weekend project.
>> Do the typical checks caps, voltages, etc.
>> _______________________________________________
>> time-nuts mailing list -- time-nuts at febo.com
>> To unsubscribe, go to
>> https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
>> and follow the instructions there.
>> _______________________________________________
>> time-nuts mailing list -- time-nuts at febo.com
>> To unsubscribe, go to
>> https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
>> and follow the instructions there.
>>
>
>


More information about the time-nuts mailing list