[time-nuts] Trying LinuxPPS - can't get 'git'

Bob Aurand bob.aurand at gmail.com
Wed Feb 21 20:49:04 EST 2007

I'm not familiar with 'git' so I may be way off base here,  but are you


On 2/21/07, Keith E. Brandt, M.D. <wd9get at amsat.org> wrote:
> I've run into problems on setting up linuxpps and need help.
> I've got a 900 mHz PIII Dell set up with Debian 3.1r4 and updated the
> kernel to 2.6.20. I then went to look for the patches for the
> Linuxpps and that's where I'm stuck. It requires cloning the
> repository using git. I installed git, but when I follow the
> instruction on http://wiki.enneenne.com/index.php/LinuxPPS_support,
> using the 'git clone git://
> git.enneenne.com/linuxpps' I keep get a 'chdir: permission denied'
> error. I also get that error with any git command except a naked
> 'git' command, which brings up local files. I tried the git tutorial
> on git wiki, and I keep running into the same error. The 'git config
> --global user.name' command gives me an 'unknown option' error.
> Any suggestions/pointers?
> Keith
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> LtCol Keith E. Brandt, MD, MPH
> USAF-NASA Aerospace Medicine Liaison Officer
> Johnson Space Center, Houston, Texas
> wd9get at amsat.org
> Goodbye cruel world that was my home-
>    there's cleaner space out here to roam
> Put my feet up on the moons of Mars-
>    sit back, relax, and count the stars
> *This message transmitted with 100% recycled electrons
> _______________________________________________
> time-nuts mailing list
> time-nuts at febo.com
> https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts

More information about the time-nuts mailing list