[time-nuts] Odd FTS 4060 Behavior

John Miles jmiles at pop.net
Sat Jun 12 19:44:58 UTC 2010

Sounds like the OCXO has a jumping problem, going too far out of range for
the CS loop to correct.  Have you watched it for a long period of time with
the loop turned off?

-- john, KE5FX

> -----Original Message-----
> From: time-nuts-bounces at febo.com [mailto:time-nuts-bounces at febo.com]On
> Behalf Of Adrian
> Sent: Saturday, June 12, 2010 8:03 AM
> To: time-nuts at febo.com
> Subject: [time-nuts] Odd FTS 4060 Behavior
> I have a FTS 4060 Caesium Frequency Standard that I never managed to get
> working properly.
> When powered on, it locks properly after some 10 minutes and keeps
> running until it jumps off by about +1E-7. That is, the 10 MHz output
> then reads 10,000,001 Hz, and the red alarm light is on.
> When I tried it yesterday again, it worked for about 2 hours before the
> shift appeared. Oddly enough, the green 'Locked' light was still on.
> This happens every 2...20 hours.
> Any ideas what could cause that failure?
> Adrian
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to
> https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.

More information about the time-nuts mailing list