[time-nuts] My stubborn Z3801A

Adrian rfnuts at arcor.de
Mon Jun 14 00:45:13 UTC 2010

Just got mine running again that was stashed away for some time.
I've had communication problems, too, when I was trying different power 
supplies for the 422/232 converter.
Rebooting the PC finally fixed that...

I'm using SatStat with Com port settings as follows:
Baud Rate 19200
Data Bits 7
Stop Bits 1
Parity Odd
Flow Control None

Hope that helps.


Robert Benward schrieb:
> To All,
> An update to my Z3801A saga.
> Summary: As you know, I purchased this Z3801A at the Dayton Hamfest.  The
> person who sold it to me said it was modified for RS-232.  I powered the
> unit up and the only thing it ever did was go into the holdover mode.  Tried
> hooking RS-232, but got no response.  Did some reading and found the little
> green blinking light was a good thing, all the others indicated a failure in
> ram, rom, etc.  Boot was good if all the front panel lights went on in
> sequence.
> Update: Took the unit apart to do some serious trouble shooting.  Found the
> signals (logic side) on the RS-232 did not go all the way to ground.  Subbed
> in another RS-232 transceiver, still no luck.  Found another note on the
> internet about removing the 5 little zero ohm resistors on the bottom to do
> the RS-232 conversion.  Looked on the bottom and they were still there!!!  I
> removed them and the signals now went all the way to ground and appeared to
> be normal.  Tried various programs to link up (GPS.EXE, SatStat, RS-232
> comm).  Saw the commands going in, and I did see a response from the Z3801A,
> but the computer could not read the response.   Since I did see a response
> from the Z3801A on the scope, I figured it was receiving commands.  I hooked
> up an antenna and sent a survey command.  Apparently if the GPS is moved (I
> don't know how much)  the Z3801A needs to do a survey otherwise it won't
> lock.  I went shopping, and came back about 2 hours later, and low and
> behold, a GPS LOCK!!!
> Still to go:  The RS-232 signals look fine going into the cable, +/-5V, any
> ideas why the computer won't read it?  Am I missing something?  I tried two
> different ports in case I screwed one up one of the ports, but no luck.
> Bob
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.

More information about the time-nuts mailing list