[time-nuts] SR620, using the RS232

Ed Mersich wa6rzw at comcast.net
Sun Dec 30 18:42:22 UTC 2012

Hello Time-nuts, Happy New Year,


I am having a problem with my SR620.  I am using the RS232 interface to
configure and read the results.  I am using my own code, and I am
continually make revisions, updates, (Spelled: E-R-R-O-R) to my code.  Every
couple days I manage to scramble the brains of the SR620.  When this occurs
the output doesn't make much sense, so I know I did it again. Darn, I hate
when that happens!  The symptom is that the command input doesn't return an
answer as expected.  I must enter between 5,6 to 35 or more <cr>, <lf>,
characters to get the expected result.  Once in this condition it's always
the same amount of <returns>.  I have tried various of the documented
commands like *RST, and several others.  Nothing works except the dreaded
[POWER OFF] button.  Is there a secret sequence or magic three finger button
combination?  I have not tried any of the serious calibration, or diagnostic
commands.  My firmware is 1.48.


Thanks, Ed  WA6RZW


sent from martel


More information about the time-nuts mailing list