[time-nuts] Don't use cheap cables -- a cautionary tale

Mark Spencer mspencer12345 at yahoo.ca
Sun Mar 3 22:36:50 EST 2013


This is a useful thread IMHO.

Re the continuous beat note interference issue, I believe I've encountered this when evaluating a Datum1000B.   At first I saw a periodic change in frequency of several E-10, the typical period was several hundred seconds.   Turning off all the un needed gear in my lab except  for a few ocxo's that i don't want to turn off and using double shielded RG400 cables without adapters for all the interconnections seemed to make the issue go away.   All the outputs from the un used ocxo's were also terminated with bnc or sma terminators.    Even the BNC T connectors I typically leave connected to the inputs of my HP5370B's (along with 50 ohm terminators) seemed to cause issues in this application.

This issue has also prompted me to give up on my plans to move my GPSDO's from my radio room to my lab, as it's nice to be able to leave the GPSDO's running into a terminator vs having to shut them off.  

I've never really put much effort into tracking down the root cause of this issue but I suspect it is similar to what John mentioned.

My FTS1050 (which IIRC is based on a datum 1000) doesn't seem to have this issue, building enclosures for my Datum1000's is on my post retirement to do list as I suspect running them without an enclosure may be contributing to this problem.

As far as I know my BVA Ocxo is immune from this issue as well.

Regards Mark Spencer



Sent from my iPad


More information about the time-nuts mailing list