[time-nuts] AD9830 DDS question

WB6BNQ wb6bnq at cox.net
Thu May 9 16:39:24 EDT 2013

Hi Corby,

I just went there and tried it.  It seemed to work correctly.  I am using OPERA
and an older version at that.  I also tried it in Explorer 8 and it worked.

Not sure what to tell you.  By the way I am still running Win XP.


cdelect at juno.com wrote:

> Hi,
> I'm trying to program an AD9830 DDS chip removed from an FE rubidium
> unit.
> I have done it in the past with no problem.
> However now when I go the AD website and try to use the device
> configuration assistant it faults out saying internet explorer  has a
> problem with the page and it closes.
> If I use Firefox the page comes up and I can enter frequencies but the
> code words section stays empty!
> Any ideas?
> Is there a version of this program I can download and run locally?
> Thanks,
> Corby
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.

More information about the time-nuts mailing list