[time-nuts] Synergy-GPS SSR-6tru problems

Bob Stewart bob at evoria.net
Tue Jul 15 17:36:58 EDT 2014

I got one of these recently, along with the adapter board.  This is the ublox only version, and I am using u-center version 8.11 software.  I am unable to make it work properly.  The NMEA section happily sends out messages, but I cannot get anything else to work.  e.g. it ignores the commands to turn off antenna power.  It ignores the command to put it in Survey-In mode.  Nothing is displayed when monitoring the SVIN field.  I sent the board back and received one that they have tested there at the site.  Same story.  When I plug my UT+ into the same connector in my GSPDO, it works just fine and responds properly to commands from WinOncore12.  I have used both a serial port adapter and a USB-adapter to drive the TTL lines to the board.

So, there is something wrong at my end, and it's probably something so trivial that no-one would think to mention it.  Has anyone tried this board?  Can you think of any setting that's "inherently obvious to the most casual observer" that a newbie could repeatedly overlook?  For example, is there some first setting that you always do in u-center to shut down the NMEA and turn on the UBX, but the setting does not save on the board and the u-center software always overrides it?

The configuration is this:  The adapter does the 3V to 5V stuff, and plugs into the same connector as my UT+.  The antenna lead is connected to a non-powered port on my GPS Source splitter.  The splitter connects to a puck in the attic via RG-6.  The SNR of the received signals is in the 20-50 range on the u-center display window.  I have tried driving a different puck directly that is in my lab room.  No change except for lower SNR values.

Bob - AE6RV

More information about the time-nuts mailing list