[time-nuts] Synergy-GPS SSR-6tru problems

Bob Stewart bob at evoria.net
Wed Jul 16 10:36:16 EDT 2014

Hi Rex,
Arts reply wasn't relevant because the board talks ublox rather than Motorola binary.  The board has the same footprint as the UT+.  You just plug it in.  They sell 2 versions: one that talks ublox and one that talks Motorola binary.  I got the ublox version so that I'd get some experience with that with the new GPSDO that I'm building.

However, my GPSDO is not yet hooked up to the comms on the receiver.  The comms is going directly to a PC.  When the UT+ is in, I have no trouble controlling it with WinOncore12.  When the SSR-6tru (which is an LEA-6T on an adapter board) is plugged in, I should be able to control it with ublox's "u-center" program.  For whatever reason, I can't.  They, Synergy, have tested this board on their test platform, using u-center software. It works.  I have absolutely no doubt that it works.  I've seen screen shots.  I just don't understand why it's not working here.  There has to be something, probably something quite trivial, that I'm missing.  My comms signal is getting onto the board.  I can see it with a scope.  But, in spite of that, something is still not right.


 From: Rex <rexa at sonic.net>
To: Discussion of precise time and frequency measurement <time-nuts at febo.com> 
Sent: Wednesday, July 16, 2014 3:45 AM
Subject: Re: [time-nuts] Synergy-GPS SSR-6tru problems

I think your story is rather incomplete. You never (to my deduction) 
told us what you are plugging this into. You mention a GPSDO so I guess 
that is where it is plugged while not doing what you want, but you never 
mention what that GPSDO might be.

You blew off Art Sepin's reply as not relevant. Why? What is the 
communication path to the receiver from whatever you are using to send 
commands? Is it through the GPSDO? If so, it seems to me the 
communication may not be direct and may be filtered by the GPSDO so the 
commands you are sending aren't reaching the new board in the way you 
would like.

I never used one of these new boards you are trying to use, but if you 
want good answers I think you need to tell us exactly what you are 
plugging it into and through what signal path you are issuing the commands.

On 7/15/2014 2:36 PM, Bob Stewart wrote:
> I got one of these recently, along with the adapter board.  This is the ublox only version, and I am using u-center version 8.11 software.  I am unable to make it work properly.  The NMEA section happily sends out messages, but I cannot get anything else to work.  e.g. it ignores the commands to turn off antenna power.  It ignores the command to put it in Survey-In mode.  Nothing is displayed when monitoring the SVIN field.  I sent the board back and received one that they have tested there at the site.  Same story.  When I plug my UT+ into the same connector in my GSPDO, it works just fine and responds properly to commands from WinOncore12.  I have used both a serial port adapter and a USB-adapter to drive the TTL lines to the board.
> So, there is something wrong at my end, and it's probably something so trivial that no-one would think to mention it.  Has anyone tried this board?  Can you think of any setting that's "inherently obvious to the most casual observer" that a newbie could repeatedly overlook?  For example, is there some first setting that you always do in u-center to shut down the NMEA and turn on the UBX, but the setting does not save on the board and the u-center software always overrides it?
> The configuration is this:  The adapter does the 3V to 5V stuff, and plugs into the same connector as my UT+.  The antenna lead is connected to a non-powered port on my GPS Source splitter.  The splitter connects to a puck in the attic via RG-6.  The SNR of the received signals is in the 20-50 range on the u-center display window.  I have tried driving a different puck directly that is in my lab room.  No change except for lower SNR values.
> Bob - AE6RV
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.


time-nuts mailing list -- time-nuts at febo.com
To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.

More information about the time-nuts mailing list