[time-nuts] Lucent KS-24361 GPS Time vs. UTC

Mitchell Janoff majanoff at verizon.net
Thu Nov 27 12:33:01 EST 2014

Thanks for the reply. 

I tried all the ports, the only port that allows me to communicate at all with the unit is the J8 Diagnostic port on Ref 0. I also noticed that when I send the command to change to UTC time, the units go into FAULT mode and it takes about 5 minutes to relock the GPS.  


Message: 1
Date: Wed, 26 Nov 2014 21:13:16 -0600
From: Bob Camp <kb8tq at n1k.org>
To: Discussion of precise time and frequency measurement
	<time-nuts at febo.com>
Subject: Re: [time-nuts] Lucent KS-24361 GPS Time vs. UTC
Message-ID: <50E05F9E-853A-4782-A41C-EA210CCEAD82 at n1k.org>
Content-Type: text/plain; charset=us-ascii


Which port are you putting the commands into? 

The box *may* respond to some things on the Diag port that it does not respond to on the PPS port. I have not investigated this, but it is a possibility. 


> On Nov 26, 2014, at 12:52 PM, Mitchell Janoff <majanoff at verizon.net> wrote:
> I now have my KS-24361 operating and I've successfully communicated via RS232 (using the hack described previously) with both SatStat and GPSCon using Win7. The time I'm getting out of the unit is the GPS time (+16 seconds). I've tried to convert the time to UTC by first changing the mode from continuous output to a manual time update(:PTIM:TCOD:CONT 0), and then changing the time to UTC from GPS using the :PTIM:UTC 1 command. Neither of these commands seem to work with this unit. 
> Has anyone experienced this and did you come up with a solution?
> Thanks.
> Mitch.

More information about the time-nuts mailing list