[time-nuts] Lucent KS-24361 / Z3810A : problem with Z3812A/REF 0 unit power up?

Stan swperk at earthlink.net
Sun Jan 4 17:42:19 EST 2015



I just received my Lucent KS-24361 and set it up on my bench to power it up.
I connected the Z3809A interconnect cable between the two units (Z3811A/REF
1, and Z3812A/REF 0) and applied +24VDC to the appropriate pins on the two
DE-9 connectors. The Z3811A/REF 1 ran through a sequential test of the four
LEDS and then after a few seconds it settled in with the amber "NO GPS" and
the red "FAULT" LEDs illuminated. Meanwhile, the Z3812A/REF 0 unit never lit
a single LED and is still sitting there with all LEDs dark. Both units are
drawing current: the Z3811A/REF 1 draws about 700 mA steady state, and the
Z3812A/REF 0 draws only slightly less: 600 mA steady state. So far, I've
swapped power connectors between the units and saw no difference, and I
tried to power up the Z3812A/REF0 alone, but still no joy.


Am I missing something about the setup, or do I have a defective Z3812/REF 0




More information about the time-nuts mailing list