[time-nuts] Adjusting nominal frequency of FTS 1200-100 OCXO?

Adrian rfnuts at arcor.de
Mon Sep 19 15:28:37 EDT 2016


my 4060 has been locking exactly 0.5 Hz off of the correct frequency.
The 1000B has had a contact problem on the edge connector.
Over the years, an insulating black layer had built up between the
solder and the gold plating of the contacts.
I had to re-solder each of them carefully twice to get it working reliably.


Christopher Hoover schrieb:
> I've been debugging a FTS 4050 with the 5000M module.
> It looks like the problem is the FTS 1200-100 OCXO.   It seems to have aged
> to the point that it is very low in frequency.   (Chuck Harris reported a
> similar situation a long time ago.)
> I have it out of the 5000M and determined that I need to give it +8.8V on
> the control to get it within 50uHz of 5 MHz.
> The power draw after a short warm up is < 2.5W (on this hot day); it looks
> like the oven is behaving.
> Has anyone figured out how  to adjust the nominal frequency of an FTS 1200
> -100 to recover the EFC range?
> Also, anyone have a schematic for any model of the FTS 1200?
> Thanks,
> -christopher
> 73 de AI6KG
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: FTS1000B_DSCN5322b.jpg
Type: image/jpeg
Size: 60993 bytes
Desc: not available
URL: <http://www.febo.com/pipermail/time-nuts/attachments/20160919/9f91aee2/attachment.jpg>

More information about the time-nuts mailing list