[time-nuts] Adjusting nominal frequency of FTS 1200-100 OCXO?

Dave M dgminala at mediacombb.net
Mon Sep 19 18:24:28 EDT 2016

Your connector has probably experienced a problem common to gold plated 
contacts and component leads.  Years ago, I worked in the avionics repair 
and calibration facility at the Navy base in Jacksonville, FL.  I saw this 
quite frequently in HP and Tektronix instruments that had been in service 
for a number of years.
The issue is that the gold plating peels away from the base metal of the 
contact or component lead, exposing the base metal to contaminants. Our 
microminiature soldering lab began instructing all technicians to completely 
remove the affected components and tin the leads with solder.  Then, wick 
away the solder to completely rid the amalgam of the gold, then resolder the 
component in place.
This was the only permanent solution to the problem; it might occur on a 
different component, but not on the one that was properly repaired.

More often than not, the problem was exhibited as an intermittent failure, 
consistant with board flexure or pressure.  Some of the problems were very 
hard to find, but we had to keep investigating until we had isolated the 
real point of failure.

Dave M

Adrian wrote:
>> Christopher,
>> my 4060 has been locking exactly 0.5 Hz off of the correct frequency.
>> The 1000B has had a contact problem on the edge connector.
>> Over the years, an insulating black layer had built up between the
>> solder and the gold plating of the contacts.
>> I had to re-solder each of them carefully twice to get it working
>> reliably.
>> Regards,
>> Adrian
>> Christopher Hoover schrieb:
>>> I've been debugging a FTS 4050 with the 5000M module.
>>> It looks like the problem is the FTS 1200-100 OCXO.   It seems to
>>> have aged to the point that it is very low in frequency.   (Chuck
>>> Harris reported a similar situation a long time ago.)
>>> I have it out of the 5000M and determined that I need to give it
>>> +8.8V on the control to get it within 50uHz of 5 MHz.
>>> The power draw after a short warm up is < 2.5W (on this hot day);
>>> it looks like the oven is behaving.
>>> Has anyone figured out how  to adjust the nominal frequency of an
>>> FTS 1200 -100 to recover the EFC range?
>>> Also, anyone have a schematic for any model of the FTS 1200?
>>> Thanks,
>>> -christopher
>>> 73 de AI6KG 

More information about the time-nuts mailing list