[time-nuts] Powering up a long inactive 5061A

Bob kb8tq kb8tq at n1k.org
Thu Jun 15 11:35:35 EDT 2017


Hi

With gear that uses switching regulators, a “soft start” with a variac may not be the best approach. Sometimes they
really don’t like the “startup at low voltage” thing. 

Bob

> On Jun 15, 2017, at 2:02 AM, Hugh Blemings <hugh at blemings.org> wrote:
> 
> Hi,
> 
> I've been assisting with the cataloguing and, where possible, testing of a bunch of test equipment from a deceased estate.
> 
> One of the items is a 5061A which best I can tell has not been powered on for over a decade.  The High Performance tube has a warranty expiration date of 1988.  Serial number is 1936A01567 and has Option 01 and 04 and has the digital rather than analogue clock.  Minor but it's missing the bottom cover.
> 
> My intuition is to set it to one side until I can become familiar with the operating manual and potentially bring power up to it slowly with a Variac or similar.
> 
> I'd be curious as to the time-nuts view on whether this degree of caution warranted ?
> 
> I suspect the Cs tube is long dead, but maybe I'll be pleasantly surprised ?
> 
> Would welcome feedback on sensible/cautious first steps with the unit - initial need, if possible, is a "simple" go/no go/does it power on ?
> 
> Cheers/73
> Hugh
> VK3YYZ/AD5RV
> 
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.



More information about the time-nuts mailing list