[time-nuts] Z3801A and Z38XX Issues

paul swed paulswedb at gmail.com
Sat Sep 16 10:25:54 EDT 2017


Its 7O1 thats how mine has always worked.

Regards
Paul
WB8TSL

On Mon, Sep 11, 2017 at 1:05 AM, Richard Solomon <w1ksz at outlook.com> wrote:

> Not according to the manual, but then that could be my problem !!
>
>
> 73, Dick, W1KSZ
>
>
> Sent from Outlook<http://aka.ms/weboutlook>
> ________________________________
> From: time-nuts <time-nuts-bounces at febo.com> on behalf of Bill Hawkins <
> bill.iaxs at pobox.com>
> Sent: Sunday, September 10, 2017 8:16:17 PM
> To: 'Discussion of precise time and frequency measurement'
> Subject: Re: [time-nuts] Z3801A and Z38XX Issues
>
> Shouldn't that be 8 data bits?
>
> Bill Hawkins
>
> -----Original Message-----
> From: time-nuts [mailto:time-nuts-bounces at febo.com] On Behalf Of Richard
> Solomon
> Sent: Saturday, September 09, 2017 4:24 PM
>
> I downloaded and installed Z38XX, configured both the Port and Device to
> the recommended parameters:
>
>
> Data Rate:  19,200
>
> Parity:  Odd
>
> Data Bits:  7
>
>
>
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/
> mailman/listinfo/time-nuts
> and follow the instructions there.
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/
> mailman/listinfo/time-nuts
> and follow the instructions there.
>


More information about the time-nuts mailing list