[time-nuts] Trying LinuxPPS - can't get 'git'

Jason Rabel jason at extremeoverclocking.com
Thu Feb 22 10:42:51 EST 2007

Is there a debug flag you can use with git that might give more info? Also
check your messages log for potential extra info.

You can get the PPS patches from the kernel.org server, it might take a
little manual tinkering as I do not think he has maintained it with the
latest kernel version.


> I've run into problems on setting up linuxpps and need help.
> I've got a 900 mHz PIII Dell set up with Debian 3.1r4 and updated the 
> kernel to 2.6.20. I then went to look for the patches for the 
> Linuxpps and that's where I'm stuck. It requires cloning the 
> repository using git. I installed git, but when I follow the 
> instruction on http://wiki.enneenne.com/index.php/LinuxPPS_support, 
> using the 'git clone git://
> git.enneenne.com/linuxpps' I keep get a 'chdir: permission denied' 
> error. I also get that error with any git command except a naked 
> 'git' command, which brings up local files. I tried the git tutorial 
> on git wiki, and I keep running into the same error. The 'git config 
> --global user.name' command gives me an 'unknown option' error.
> Any suggestions/pointers?
> Keith

More information about the time-nuts mailing list