[time-nuts] 5061a now look at wrong freq

J. L. Trantham jltran at att.net
Sat Feb 27 02:50:28 UTC 2010

I am a little confused.

The 5061A only puts out 5 MHz, 1 MHz, and 100 kHz so I am not sure what you
are reading at 9.999.....

After the tube pumps down and the Ion Pump I is low, switching from CS Off
to Loop Open allows the CS Oven to turn on.  As the CS Oven heats up, the CS
Oven indication comes down off the peg.  Then, over time, typically 30 to 45
minutes, the Beam I and the 2ND Harmonic indications begin to move up.  As
this occurs, the Alarm light usually goes off.  Once that occurs, assuming
you have the COARSE adjusted close to 5 MHz and the FINE set to 250,
switching to OPER and pushing the LOGIC RESET button causes the CONTINUOUS
OPERATION light to come on.  Assuming you have the C-Field adjusted
properly, when that occurs, check the CONTROL indication.  It should be on
scale, somewhere near 0, and steady.  If so, then you should be on 5 MHz.

Did you do the C-Field adjustment?


-----Original Message-----
From: time-nuts-bounces at febo.com [mailto:time-nuts-bounces at febo.com] On
Behalf Of Dott. Alfredo Rosati
Sent: Friday, February 26, 2010 5:29 PM
To: time-nuts at febo.com
Subject: [time-nuts] 5061a now look at wrong freq

now ion pump current is low
-2380 present
2nd good signal
Beam 1 low only 10

The pll work if I change coarse the control line corrects the frequency 
, no alarm .
But comparing the frequency to my rubidium and my z3805 there are to 
much difference.

frequecymeter read9.999.999.800.25

any suggestion ?


time-nuts mailing list -- time-nuts at febo.com
To unsubscribe, go to
and follow the instructions there.

More information about the time-nuts mailing list