[time-nuts] PTS 3200 remote programming

Alan Melia alan.melia at btinternet.com
Sat Mar 2 11:02:38 EST 2013


Hi Iban well my knowledge of the older generation is not much use to you 
:-)) still I always think any response will bring more comments "out of the 
woodwork" even if only to correct the false impressions. The suggestion of 
of a faulty chip on that remote digit sounds like a worthwhile way to go.

Good Luck with it these are useful units if a bit big by modern standards.
Best Wishes
Alan
G3NYK

----- Original Message ----- 
From: "Iban Cardona" <icardona at gmail.com>
To: "Discussion of precise time and frequency measurement" 
<time-nuts at febo.com>
Sent: Saturday, March 02, 2013 12:37 AM
Subject: Re: [time-nuts] PTS 3200 remote programming


> Hi Alan,
>
> thanks for answer. Yes I have the manual, but the latches on my pts
> not are as are showed in the user manual. Maybe my unit it is a
> different version or release, or have some customozation from the pts
> guys.
>
> In myunit, I tested the SO-2005 module that is that generates the
> 100Mhz decade, and I tested manually the 4bit to generate the 800Mhz
> and works well.
>
> My unit dont have front panel, only can be controllated remotelly.
>
> The differences from the user manual, is that un the user manual the
> 1ghz and 100mhz decade shares latch, and in my unit the shares latch
> the 100mhz with the 10mhz. The 1ghz latch is shared by the 1hz decade.
>
> Best regards
>
> 73! Iban
> eb3frn
>
>
> On Fri, Mar 1, 2013 at 8:27 PM, Alan Melia <alan.melia at btinternet.com> 
> wrote:
>> Hi Iban do you have a manual? they are available. From memory because its 
>> a
>> while since I worked on my Wavetek- Rockland unit I believe the remote
>> programming is in parallel with the front panel switches. The reason for
>> raising this is that there may be a problem on the back of the panel
>> switches.....mabe a wire off. Does the 800Mhz front panel switch setting
>> work correctly ??
>>
>> Alan
>> G3NYK
>>
>> ----- Original Message ----- From: "Iban Cardona" <icardona at gmail.com>
>> To: <time-nuts at febo.com>
>> Sent: Friday, March 01, 2013 6:42 PM
>> Subject: [time-nuts] PTS 3200 remote programming
>>
>>
>>> Hi,
>>>
>>> I'm traying to use to program the bcd interface of a PTS 3200.
>>>
>>> My truble us tha the 100Mhz decade 8 value bit is ignored by the PTS,
>>> then if I send 800Mhz to the PTS dont get output, and if send 900Mhz
>>> then I get 100Mhz.
>>>
>>> I checked the unit and the hardware looks OK. And my code is working
>>> well in another PTS units like the 620.
>>>
>>> The 3200 have some trick?
>>>
>>> Thanks for all
>>>
>>> 73! Iban
>>> eb3frn
>>> _______________________________________________
>>> time-nuts mailing list -- time-nuts at febo.com
>>> To unsubscribe, go to
>>> https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
>>> and follow the instructions there.
>>
>>
>> _______________________________________________
>> time-nuts mailing list -- time-nuts at febo.com
>> To unsubscribe, go to
>> https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
>> and follow the instructions there.
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to 
> https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there. 



More information about the time-nuts mailing list