[time-nuts] NTGS50AA caution notice

EB4APL eb4apl at cembreros.jazztel.es
Sun May 12 17:01:16 EDT 2013


My NTGS50AA began doing weird things after I moved it to a new enclosure.
Upon power up the monitor LEDs showed some activity and after a few 
seconds D2, D3 and D4 remained on.  In normal operation D1 and D4 are on 
and D2 is off.  D1 indicates comm failure with the cell tower equipment, 
which is normal (I don't have a cell tower) and D4 is the lock 
indicator.  More annoying was that fact that Lady Heater was nor able to 
communicate with the equipment neither Trimble's GPS Monitor.
After several hours tracing signals with astonishing findings I began to 
write a message to this group asking for help, I was assuming that the 
CPU had entered in a strange mode, maybe with a baud rate change or 
changed the message protocol, and I found that the GPSDO was sending 
data at 9600 Bd to pin 1 of the interface board but this pin is 
unconnected !!!.
I was reviewing my photos in order to get more info for better 
documenting my call for help when I realized that the cable from the 
main board to the interface was plugged in the wrong way.  I had 
connected it in the "right" way, pin 1 of the plug to pin 1 marker in 
the socket, but Trimble decided that instead of twisting the cable they 
laid it flat and used plugs without keys so they can be inserted 
reversed.  I reversing one of the plugs and it worked ok. The weird and 
misleading thing is that the LEDs worked quite well, so I never thought 
of a cable reversal, now I marked both sockets in red where wire 1 
should be connected, disregarding the factory triangle marking.  It 
looks like the first time I assembled the unit I had the pictures in 
front of me and connected the cable following it.

I send this notice to the list for the benefit of new users (and old 
ones like me also) because it can drive you nuts (and not of the time 

Ignacio EB4APL

More information about the time-nuts mailing list