[time-nuts] Wanted: Ace III gps receiver for Datum TS 2100

Lizeth Norman normanlizeth at gmail.com
Fri Jul 11 10:31:48 EDT 2014


Jason,
The antenna and gps lights were out on the front panel. I didn't play with
the gps at all. The various messages that can be displayed from the front
panel told me that "gps engine busy".
I just sent a payment to the manufacturer of the replacement units. Too bad
you didn't get me an hour earlier.
Oh well.
Norm


On Fri, Jul 11, 2014 at 9:05 AM, Jason Rabel <jason at extremeoverclocking.com>
wrote:

> What commands were you trying to send that you got "gps engine busy"???
>
> IIRC, some of the commands never got implemented. I'll fire one of mine
> up today and experiment with it to see what kind of output I get when
> it's not tracking anything and such.
>
> If the clone receiver is crazy expensive, contact me off-list, I might
> have an ACE-II or ACE-III receiver I can find for you.
>
> A while back I even tried an old SveeSix receiver and those work too in
> the TS2100.
>
>
> > Sorry if I was muddy. The TS 2100 had an ace gps receiver installed.
> The
> > antenna and tracking lights went out a week ago. Just got round to
> checking
> > what was the matter. The symptom is that the gps engine always reports
> busy
> > when checked via the front panel interface.
> > One of the list members pointed me at a clone of the ACE II/III. It's a
> new
> > (as opposed to surplus) product, using the Trimble Copernicus chipset.
> I
> > sent them an email.
> > Norm n3ykf
>
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to
> https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.
>


More information about the time-nuts mailing list