[time-nuts] Need - PRS10 magic smoke

Bob Camp kb8tq at n1k.org
Mon Jun 13 20:13:36 EDT 2016


In a run-away oven situation, the solder generally looks a lot worse and the board is a lot closer to black than 
chocolate brown.  Best guess - that magic tantalum isn’t up to the job they are trying to make it do. 


> On Jun 13, 2016, at 6:32 PM, Skip Withrow <skip.withrow at gmail.com> wrote:
> Hello time-nuts,
> Well, broke out a PRS10 that I had put away for a project some time ago and
> upon power up found that it had issues.  Status indicated low lamp output
> and high lamp temperature.  Duh!  Upon removal of the lamp assembly it
> became abundantly clear that the magic smoke had gotten out.
> If I recall correctly, seems like there was another PRS10 with corrosion
> issues in the same area.  My guess is that the heat does not help this
> situation.  I suspect that I may have a full-on heater, which may have
> caused the tantalum cap (and possibly other) failures.
> Looks like this may be the weak spot in these oscillators.  I'm very
> hopeful that a rebuild will bring it back to life.
> Thought you would enjoy the pictures though.  Two are attached.
> Regards,
> Skip Withrow
> <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=oa-2322-b>
> Virus-free
> <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=oa-2322-b>
> <#DDB4FAA8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
> <prs10-1.jpg><prs10-2.jpg>_______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.

More information about the time-nuts mailing list