[time-nuts] Normal operating specs of a Morion MV89?

Tim Lister listertim at gmail.com
Wed Sep 28 16:58:31 EDT 2016

On Wed, Sep 28, 2016 at 11:46 AM, Tom Miller <tmiller11147 at verizon.net> wrote:
> Just put a 47 or 56 ohm resistor from the output pin to ground and look at
> it with a X10 scope probe.
> Do you get a sine wave? Over 1 volt pp?

Hi Tom, Scott, I used about two feet of a (Pomona) coax to
minigrabbers test lead and connected it direct to the scope and set
the attenuation to 1x in the channel menus. I attached the
minigrabbers to the RF and GND pins on the Morion since I didn't fancy
holding a probe near the ~50 degree C Morion case.. I got a nice clean
sine wave and the in-scope measurement routines reported 2.3 V
peak-to-peak. I had 1V/div set so I could fit the OCXO and GPSDO
outputs on the scope screen for comparison. (I haven't been able to
get a screen capture yet as I need to find a small enough capacity USB
key that will be supported by the scope)


> Otherwise, you can open up the can and replace the output chip capacitor.
> Regards
> ----- Original Message ----- From: "Scott Stobbe" <scott.j.stobbe at gmail.com>
> To: "Discussion of precise time and frequency measurement"
> <time-nuts at febo.com>
> Sent: Wednesday, September 28, 2016 2:38 PM
> Subject: Re: [time-nuts] Normal operating specs of a Morion MV89?
>> If you used a 10x probe (10 Meg || 10-15 pF)  you may have a pretty weak
>> output, but if you could drive a meter of coax or a 1x probe to 800 mVrms
>> at 10 MHz your probably not too far off spec.
>> 100 pF at 10 MHz is 160 Ohms.
>> On Wed, Sep 28, 2016 at 12:39 PM, Tim Lister <listertim at gmail.com> wrote:
>>> On Wed, Sep 28, 2016 at 4:14 AM, Bob Camp <kb8tq at n1k.org> wrote:
>>> > Hi
>>> >
>>> > You have one of the many MV89A’s with an output problem. To be >
>>> > absolutely
>>> > sure of the output, you need to have the scope set to 50 ohm input. If
>>> it was set
>>> > to Hi-Z, the output is likely even lower…..
>>> It seems that the scope is 1 MOhm input impedance and is not
>>> changeable. I will have to see if we have any 50 Ohm in-line
>>> terminators around that I can also borrow. Does anyone think that
>>> there is any value in trying to pursue a return and replacement with
>>> the ebay seller (being China, it's likely to be a long round-trip time
>>> for both messages and parcels) or just live with it and move on
>>> (potentially replacing the capacitor later if I get some way of
>>> getting the casing open safely). From what Bob and others have said,
>>> it seems that most of the MV89's have this problem so it seems
>>> unlikely I would get a better one without a lot of trials.
>>> Tim
>>> >
>>> > Bob
>>> >
>>> >
>>> >> On Sep 28, 2016, at 1:38 AM, Tim Lister <listertim at gmail.com> wrote:
>>> >>
>>> >> On Tue, Sep 20, 2016 at 12:56 PM, Bryan _ <bpl521 at outlook.com> wrote:
>>> >>> May also want to check the output amplitude. If memory serves me
>>> correct it is very common for a capacitor inside this model number to
>>> fail.
>>> It can be fixed but requires a torch or a pretty heavy duty soldering
>>> iron
>>> to get the can open.
>>> >>> http://www.rbarrios.com/projects/MV89A/
>>> >>>
>>> >>> -=Bryan=-
>>> >>>
>>> >>
>>> >> I managed to borrow a Tek TDS 2024B 200 MHz scope from work and hooked
>>> >> it up to the output of my MV89A. I get a peak-to-peak measurement of
>>> >> 2.3 V which if I have converted it right is ~11 dBm ? Alternatively if
>>> >> I turn on the FFT mode on the scope I get a peak value of -2.17 db if
>>> >> I am driving the cursor mode correctly. With the 10 MHz from the
>>> >> radioshackus GPSDO used for triggering, it takes ~18 seconds for the
>>> >> MV89 waveform to drift 1 cycle (this is without anything connected on
>>> >> the Uin or Uref pins).
>>> >>
>>> >> Tim

More information about the time-nuts mailing list