[time-nuts] NTGS50AA No Serial

Bryan _ bpl521 at outlook.com
Sat Apr 15 07:11:29 EDT 2017

Have you tried different serial settings I wonder if the hard reset mucked things up. have a Nortel as well, never had a issue with a reset but try changing a few thing sup. It may need the unusual 19200,7,Odd and 1 stop bit setting.

If you try a terminal program do you at least see some garbage characters?


From: time-nuts <time-nuts-bounces at febo.com> on behalf of Ed Armstrong <eds_equipment at verizon.net>
Sent: April 15, 2017 1:13 AM
To: Discussion of precise time and frequency measurement
Subject: [time-nuts] NTGS50AA No Serial

My NTGS50AA is suddenly lacking the ability to communicate. It's been
working fine for months, but I was trying a few things with my Raspberry
Pi NTP server.

Had GPSD accessing the NTGS50AA through a ch340 USB to serial adapter.
Found out Lady Heather displays much less info when connecting through
GPSD, so I went back to LH connecting directly to NTGS50AA through ch340
adapter on windows 7. Curiously, it was surveying, not in position lock.
So, I did a hard reset. Never heard from it since :(

If it's unplugged, all the lights behave as they should when you power
it up again. "Locked" light eventually comes on. PPS still works. Just
no serial. Even tried Trimble Studio with auto detect settings, no
connect here either. I've tried a second ch340 USB to serial adapter,
same deal. Any suggestions?

time-nuts mailing list -- time-nuts at febo.com
To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
time-nuts Info Page - American Febo Enterprises<https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts>
time-nuts is a low volume, high SNR list for the discussion of precise time and frequency measurement and related topics. To see the collection of prior postings to ...

and follow the instructions there.

More information about the time-nuts mailing list