[time-nuts] Datum GPSDO up and running

Vlad time at patoka.org
Wed Jan 4 11:20:05 EST 2017



On the image from LH, it says "no data from COM port". You probably need 
to do some tweaks to make it works. May be USB2SERIAL is picky. Also it 
worth to check the COM port settings.

I have similar StarLockII which works ok with current LH. The only 
concern is device itself. For some uncertain reason its struggle with 
Survey. The workaround I found - to specify Lat/Long/Alt manually. As 
those one defined - the unit start works perfectly fine. Another little 
"features" for that StartLockII: its always will shows 30 degree 
temperature, and I need to force 1PPS output on (its off by default).
Also I noticed, if its not set (survey, disciplining) - the 10Mhz 
frequency is far from this value.


On 2017-01-03 23:35, J wrote:
> Hello fellow time-nuts, newbie here with a couple of questions.......
> 
> 
> I hooked it up to a Datum Starloc II today. After a short delay I see 
> this
> under DSP Mon:
> 
>  My objective is to get an accurate 10MHz reference to drive a 
> frequency
> counter, Spectrum Analyzer etc.
> 
> ‚ÄčLady Heather is less cooperative, sometimes the GUI is mostly black 
> ,
> while other times I get the following screen, however the clock is not
> updating
> 
> ‚Äč
> My first question is how do I know when the GPSDO is actually 
> disciplined,
> i.e. when can I trust the 10MHz output?
> 
> There is a fair bit of displayd data on the above screens, some of it 
> self
> explanatory and some of it not, I have not had a chance to read the LH
> manual yet, any obvious tips for getting it up and running with a 
> Starloc
> II?
> 
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to 
> https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.

-- 
WBW,

V.P.


More information about the time-nuts mailing list