[time-nuts] ADEV query Timelab and TICC

John Ackermann N8UR jra at febo.com
Sun Mar 19 20:36:54 EDT 2017

I saw a similar higher-than-expected ADEV from another user who was measuring GPSDO PPS vs. 10 MHz from the same GPSDO.  Using a T2-Mini  from the 10 MHz yields the expected results.

I suspect that the GPSDO PPS in that unit is derived from GPS PPS rather than the OCXO, and thus is noisier in the short term than might otherwise be expected.


PS -- we just got into our new house and still don't have internet access, so I've not been on line as much as usual.  another few days and things should!D be getting back to normal.


On Mar 19, 2017, 8:01 PM, at 8:01 PM, Orin Eman <orin.eman at gmail.com> wrote:
>On Sun, Mar 19, 2017 at 3:00 PM, Tom Van Baak <tvb at leapsecond.com>
>> > I've seen similar with my TICC when observing a PPS - can't
>> > whether the PPS was from the Thunderbolt or LTE Lite.
>> >
>> > There was a distinct glitch on the frequency plot when it happened
>and it
>> > was pretty easy in timelab to expand the trace around the glitch to
>> a
>> > better look.
>> Orin -- Thanks for that report. If you still have the TIM file, can
>> send it to me?
>I have sent a couple of files to Tom.  They were taken simultaneously
>an LTE Lite - one from the PPS and one from a PicDiv dividing the 10MHz
>1Hz.  The glitches were on the PPS trace, but not on the PicDiv trace,
>I'm fairly confident the TICC was working correctly.
>time-nuts mailing list -- time-nuts at febo.com
>To unsubscribe, go to
>and follow the instructions there.

More information about the time-nuts mailing list